OpenLab Pioneers!

You must be logged in to reply to this topic.

  • Author
    Posts
  • #12356

    Jonas Reitz
    Participant

    Could we make moderator comments be approved automatically? It adds an irritating extra step when I respond to someone’s post and then have to approve my own comment…

    #14138

    Jody R. Rosen
    Participant

    Hi Jonas,

    I’d recommend changing your settings so that you only have to approve the first comment from anyone. Once you know that they are not a spammer, do you need to approve their comments in advance of publishing them? If you feel you do, then I’ll let someone else answer your question, since I don’t know how to do what you’re requesting. But if you only want to make sure that comments aren’t spam or the like, that option to approve the first one is very helpful. From the Dashboard, choose Settings, then Discussion, and you should see that option less than halfway down the page.

    I hope that helps!
    Jody

    #14139

    Scott
    Participant

    I’d go with this too Jonas–the only time I’d leave approve moderation on all the time would be if there was a tendency in a particular class for the discussion to get a bit heated and potentially hurtful (even then it’s probably not that great for your students to feel like the professor is vettting everything). But because of the spam that’s out there, you should probably still approve that first message.

    Best,
    Scott

    #14140

    Jonas Reitz
    Participant

    awesome — didn’t know this was an option!

    #14142

    Jonas Reitz
    Participant

    Looks like this is already the setting by default — although I’m certain I’ve had to approve more than one of my own comments (but maybe I’m crazy). I’ll keep an eye out, and if it seems I’m approving comments for myself repeatedly despite this setting I’ll report back. Thanks as always for the frighteningly fast response time!

    #14146

    Bree Zuckerman
    Participant

    Thanks, Jonas, and all! If you’re having to approve your own comments (something Danny mentioned as well) it sounds like it might be a bug.

    Best,
    Bree

    #14148

    Prof. Paul King
    Participant

    Yes – the setting seems not to work – I still need to moderate – see the discussion by Daniel – on the same subject –

    can you merge these two threads?

    Paul

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.