
Document Setup Options
Choose a Page Size or specify a custom Width 
and Height, the orientation of your pages 
(landscape or portrait), columns and margins. 
Note: You can change these settings at any 
time by selecting file>Document Setup.

DOCUMENT PRESET
Choose a preset that you have saved earlier.

INTENT
If you are creating a document to be output 
to PDF or SWF for the web, choosing the 
Web option changes several options in the 
dialog box, such as turning off Facing Pages, 
changing the orientation from portrait to 
landscape, and using a page size based on monitor resolution. You can edit any of these settings, but you 
cannot change the Intent setting after the document is created.

NUMBER OF PAGES
Specify the number of pages to create in the new document.

FACING PAGES
Select this option to make left and right pages face each other in a double-page spread, such as for 
books and magazines. Deselect this option to let each page stand alone, such as when you’re printing 
flyers or posters or when you want objects to bleed in the binding. After you’ve created a document, you 
can use the Pages panel to create spreads with more than two pages or force the first two pages to open 
as a spread. 

MASTER TEXT FRAME
Select this option to create a text frame the size of the area within the margin guides, matching the 
column settings you specified. The master text frame is added to the A‑Master. The Master Text Frame 
option is available only when you’ve chosen File > New > Document. If you select Master Text Frame, 
Indesign will also automatically add as many pages as are  needed as your text is imported. 

START PAGE #
Specify which number the document starts on. If you specify an even number (such as 2) with Facing 
Pages selected, the first spread in the document begins with a two-page spread. See Start a document 
with a two-page spread.

PAGE SIZE
Choose a page size from the menu, or type values for Width and Height. Page size represents the final 
size you want after bleeds or other marks outside the page are trimmed.



ORIENTATION
Click Portrait  (tall) or Landscape  (wide). These icons interact dynamically with the dimensions 
you enter in Page Size. When Height is the larger value, the portrait icon is selected. When Width is 
the larger value, the landscape icon is selected. Clicking the deselected icon switches the Height and 
Width values.

MORE OPTIONS
To edit the dimensions of the bleed and slug areas, click More Options in the New Document dialog 
box. To make the bleed or slug areas extend evenly on all sides, click the Make All Settings The Same 
icon (looks like a link symbol).

BLEED
The Bleed area allows you to print 
objects that are arranged at the outer 
edge of the defined page size. A 
common bleed amount is .125 inches 
(1/8 inch). For a page of the required 
dimensions, if an object is positioned 
at its edge, some white may appear 
at the edge of the printed area due to 
slight misalignment during printing or 
trimming. For this reason, you should 
position an object that is at the edge of 
the page of the required dimensions a 
little beyond the edge, and trim after 
printing. Bleed area is shown by a red 
line on the document. You can set 

SLUG
The slug area holds printing 
information, customized color 
bar information, or displays other 
instructions and descriptions for 
other information in the document. 
The slug area is discarded when the 
document is trimmed to its final page 
size. Objects outside the bleed or slug 
area (whichever extends farther) do not 
print.

bleed area:
If your design contains elements that overlap the edge of 
the page, it is necassary to leave extra sapce called bleed.



        Adobe InDesign
CREATING AND SAVING DOCUMENTS
command>n, to create new document
choose inches, number of pages, facing pages, bleed and click ok
to change later go into >document setup 
file>save a copy to save a version along the way
choose file>export to save as a pdf

APPLICATION WINDOW
under window, choose application frame or application bar
application control bar and the name of a file are at top
pasteboard is the area outside the artboard
black line determines edge of page
red or blue lines indicate guides and bleeds

NAVIGATION
use the scroll bar, hand tool, magnifying glass or use the pages panel
in the pages panel, double click on the page or click on page numbers to 
show a spread. Press option>page up or press command>page down.

MEASUREMENTS
Right click on the ruler to change to inches. Drag guides out from rulers.

WORKSPACE
On control bar, top right, choose a workspace. You can choose book or 
advanced or create your own by choosing New Workspace.

VIEWS
control>command>h to hide frame edges
command>; to hide guides
to change preview modes use the bottom tool on the tool bar. W for pre-
view mode. Shift>w for presentation mode (change color backgrnd >w, 
g, b keys, etc.). Press escape >esc> to get out. To see 2 views of same page 
>window>arrange>new window. Right click on things to get contextual 
menus. To show guides >view>show rulers>drag out from the side

ADDING TEXT
Keyboard shortcut for type tool is T. Create a text frame with the type tool, 
just click and drag out an area and type inside the box or paste type from another document into the frame.
Right click inside a frame and select fill with placeholder text  to fill the frame with random Latin text. 

SELECTING TEXT
Double click inside a frame of text to edit it. Click anywhere inside the frame to place your cursor. Use arrows 
to go one letter forward or back and use command>arrows to move around. Double click to select a word, 
tripple click for a line, four clicks for a paragraph, five clicks for entire frame. Select command>a inside the text 
frame to select all the text or  click and drag inside the frame to select as much text as you want.
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CHECKING SPELLING
Command>i to check spelling in your document.
Select one word and then command>i to check the spelling of just one word.

THREADING TEXT FRAMES
Click on the red box at the bottom of the frame (outport) and turn it into a threading 
port. Click on an empty text frame and it threads them together OR click and drag to 
make a new text frame. You can see the links in  view>show extras>show text threads.

TYPE AND PARAGRAPH PALETTES

command>T and option>command>T

TEXT FORMATTING

Increase font size in the type palette or by Increment Shift>Command and right arrow
Decrease font size by Increment Shift>Command and left arrow

Leading is amount of space bewteen one baseline and the next baseline down.
The default will be auto leading () will be 120% of whatever the font size is and will be a number inside paren-
thesis. You should specify your own choice of leading OR absolute leading.
Increase leading by Increment Option-down arrow
Decrease leading by Increment Option-up arrow 

Kerning adjusts the space between two letters. Place cursor between two letters and adjust the number in the 
type panel or use the keyboard shortcut option>right arrow or left arrow to make smaller or larger space.

Tracking adjusts the space between all letters in a line. Select the whole word, line or paragraph and change the 
tracking number in the type palette OR use the keyboard shortcut by choosing option>right arrow or left 
arrow to make smaller or larger space.

Most features of the type panels are in the control panel at the top. Switch between character formatting mode 
or paragraph formatting mode using the two icons on the far left.
 
Use the eyedropper to copy the formatting of text. To choose where you want a line to break while overiding 
formatting such as indents, etc. place the cursor abefore the word you want to break to the next line and hold 
shift and return.
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IMPORTING GRAPHICS AND PICTURES
Use File>Place (command>D) to import graphics or pictures from other programs.
You may also drag and Drop images from another window.
Warning: Do not copy and paste images into InDesign. Many problems will arise. 

Once you see images in the place cursor, you simply click to bring in the image. 
Cick and drag to fit the image in a frame and scale it at the same time. 
Click and drag and hold shift key to bring it into a box of a different proportion. 
You may also place a graphic inside an existing frame. 

IMPORTING MORE THAN ONE GRAPHIC
Select more than one file when placing by holding shift and clicking on multiple iamges.
Use the arrow keys to navigate between them in the place cursor.
While you are dragging select the up arrow and or the right arrow to make a grid of image boxes. 
(This is also a great way to make a contact sheet)

FITTING GRAPHICS TO A FRAME
Hold command, shift and then drag on the bottom right corner to make your box to make it bigger and scale it 
to fit. Object>fitting>fit frame to content makes an image exactly the same size as the box as well and gives you 
other fitting options as well.
Double clicking on the bottom right corner of the box will make the box fit the image. 
Note: this works on text boxes as well.
All the fitting options are in the control panel up top as well as icons.
Auto-fit will automatically make the image fit the frame.
Right click on an image to select Edit with and edit an image in it’s original frame.

TEXT WRAP
Select object>window>text wrap
Note: The text wrap will effect all type near the object. Select a text box and select Object>Text Frame 
Options>uncheck “Ignore text wrap” to overide other text wrapping around that object.

USING THE LINKS PANEL
Images placed in InDesign are “linked” to a file on your hard disk.
Open the links panel to see the images linked to your document.
In the links panel you can update images, see what pages they are on and open files to edit them. Links info in 
the links panel at the bottom gives you information about color space, scaling, size, and all sort of other info 
about a document.

USING COLOR
Window>Color>Swatches to open the swatches panel or F5.
The icons next to the color tells the color space of the swatch.
Click on the new swatch icon at the bottom of the panel to add a color.
Click Ok or add to leave the dialog box open to add more than one color.
Whenever you are adding swatches deselect everything commmand>shift>A so
you can mix or edit color without effecting anything in your document at the same time. Right clicking and 
clicking on swatch options will allow you to have something selected but still be able to edit a color.
You can also use the eyedropper to pick up colors.



DUPLICATING
Option>drag to duplicate.

 to duplicate on the same horizontal or vertical axis.
Gridify:

Use Edit>Step and Repeat to get a window for ultimate control and precision.

ROTATING
Key in values in the control panel or go to the corner of the bounding box and drag.
Rotate inside the frame by double-clicking the frame to use the content grabber and then rotating.

SCALING
In the control panel you can key in an exact scaling percentage or use the scale tool under the free transform 

Click and drag away from that point to scale.
To scale proportional
Or use the selection tool and press  and drag a corner out to scale.

 to select multiple objects to scale.

MIRRORING
Select an image and select the mirror image icon
an alert that an image is mirrored. 

TRANSFORM AGAIN/ARRANGING/GROUPING/LOCKING
Object>Transform again
To do a whole sequence of transformations, select Transform>Transform Again>Transform Sequence Again.
transform again.
Object>Arrange>Send to back, bring to front

Command>L to lock objects

COLORIZING GRAYSCALE IMAGES IN INDESIGN
A few rules are:
1. Must be a pixel-based image. No Illustrator, vector art.
2. Must be in grayscale mode.
3. Must be a 
4. Must be saved as a 
Place your cursor over the image and click on the content grabber and grab the image inside the frame and not 
the frame. Open the swatches palette, Select a color. Everything that was black will be the color you select.

PACKAGING YOUR FILE 
When you package a �le, you create a folder that contains the InDesign document(or documents in a book �le),
any necessary fonts, linked graphics, text �les, and a customized report.

Choose File > Package.
Click Package to continue packaging.




