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Make New Doc InDesign
https://helpx.adobe.com/indesign/using/create-new-documents.html#new_document_options

CREATE A NEW DOCUMENT
    Choose File > New > Document.

The New Document dialog box combines the Document Setup and the Margins And Columns dialog boxes, so that 
you can set up the page size, margins, and page columns all in one place. You can change these settings at any time.

 Specify document setup options. (See New Document options.)
To specify the dimensions of the bleed and slug areas, click the Arrow button before the Bleed and Slug label. The 
bleed and slug areas extend out from the edges of the defined Page Size. To make the bleed or slug areas extend 
evenly on all sides, click the Make All Settings The Same icon .

Select the Preview checkbox to see how your new document will look like.
Click OK to open the new document with the settings you specified.

Note:  To set default layout settings for all new documents, choose File > Document Setup or Layout > Margins And 
Columns, and set options when no documents are open.

NEW DOCUMENT OPTIONS
Output to PDF or SWF for the web, choosing the Web option changes several options in the dialog box, such as turning 
off Facing Pages, changing the orientation from portrait to landscape, and using a page size based on monitor resolu-
tion. 

Number of pages   Specify the number of pages to create in the new document.
Facing Pages
Select this option to make left and right pages face each other in a double-page spread, such as for books and maga-
zines. Deselect this option to let each page stand alone, such as when you’re printing flyers or posters or when you 
want objects to bleed in the binding.
After you’ve created a document, you can use the Pages panel to create spreads with more than two pages or force 
the first two pages to open as a spread. 

Master Text Frame
CS5.5 and earlier: Select this option to create a text frame the size of the area within the margin guides, matching the 
column settings you specified. The master text frame is added to the A Master. 
The Master Text Frame option is available only when you’ve chosen
 File > New > Document.

Primary Text Frame
CS6  and later: select this option to add a primary text frame on the master page. When you apply a new master page, 
the story in the primary text frame automatically flows into the primary text frame of the new master page.
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Page Size
Choose a page size from the menu, or type values for Width and Height. Page size represents the final size you want 
after bleeds or other marks outside the page are trimmed.

Orientation
Click Portrait  (tall) or Landscape  (wide). These icons interact dynamically with the dimensions you enter in Page Size. 
When Height is the larger value, the portrait icon is selected. 

Preview
(Only in InDesign CC) Select this checkbox to see how your new document will look like. Make necessary changes to the 
options if the preview is not as desired.

Note: You can also click the Save Document Preset icon to save document settings for future use.

INDESIGN MULTI PAGE DOC SET UP
https://helpx.adobe.com/indesign/using/pages-spreads.html

Facing Pages option in the File > Document Setup dialog box, document pages are arranged in spreads. A spread is a 
set of pages viewed together, such as the two pages visible whenever you open a book or magazine. Every InDesign 
spread includes its own pasteboard, which is an area outside a page where you can store objects that aren’t yet po-
sitioned on a page. Each spread’s pasteboard provides space to accommodate objects that bleed, or extend past the 
edge of a page.

Change the page and spread display
The Pages panel provides information about and control over pages, spreads, and masters (pages or spreads that 
automatically format other pages or spreads). By default, the Pages panel displays thumbnail representations of each 
page’s content.

If the Pages panel isn’t visible, choose Window > Pages.
Choose Panel Options in the Pages panel menu.
In the Icons section, specify which icons appear next to the page thumbnails in the Pages panel. These icons indicate 
whether transparency or page transitions have been added to a spread, and whether the spread view is rotated.

Target or select a page or spread
You either select or target pages or spreads, depending on the task you are performing. Some commands affect the 
currently selected page or spread, while others affect the target page or spread. For example, you can drag ruler 
guides only to the target page or spread, but page-related commands, such as Duplicate Spread or Delete Page, af-
fect the page or spread selected in the Pages panel. Targeting makes a page or spread active and is helpful when, for 
example, several spreads are visible in the document window and you want to paste an object onto a specific spread.
    In the Pages panel:
To both target and select a page or spread, double-click its icon or the page numbers under the icon. If the page or 
spread is not visible in the document window, it shifts into view.
. To select a page, click its icon. (Don’t double-click unless you want to select it and move it into view.)
To select a spread, click the page numbers under the spread icon.



4
InDesign Guide  • COMD 2427 Typographic Design III 

InDesign User Guide:   https://helpx.adobe.com/indesign/user-guide.html   

 InDesign Keyboard Shortcuts:  https://helpx.adobe.com/indesign/using/default-keyboard-shortcuts.html

Add New Pages To A Document
Any of the following:
To add a page after the active page or spread, click the New Page button in the Pages panel or choose Layout > Pages 
> Add Page. The new page uses the same master as the existing active page.
 To add multiple pages to the end of the document, choose File > Document Setup. In the Document Setup dialog 
box, specify the total number of pages for the document. InDesign adds pages after the last page or spread.
 To add pages and specify the document master, choose Insert Pages from the Pages panel menu or choose 
Layout > Pages > Insert Pages. Choose where the pages will be added and select a master to apply.

INDESIGN  CHANGE DOC SET UP
https://helpx.adobe.com/indesign/using/creating-documents.html#change_document_setup_margins_and_columns

Customize the pasteboard and guides
You can control the colors used to display guides for page margins and columns, as well as the guides for the bleed 
and slug areas on the pasteboard. 

Control snap to a guide, guides should be displayed in front of or behind objects, Size of the pasteboard.

InDesign > Preferences > Guides & Pasteboard (Mac OS).
Under Color, choose the desired colors from each of the following menus, or choose Custom to specify a custom color 
using the color picker.
    Margins  Sets the color of the page margins.
    Columns    Sets the color of the column guides for the page.
    Bleed    Sets the color of the bleed area (which is set in theDocument Setup dialog box).
    Slug    Sets the color of the slug area (which is set in theDocument Setup dialog box).
    Preview Background    Sets the color of the pasteboard when in the Preview mode.
    To set how close an object must be to snap to a guide or grid, specify a value in pixels for Snap To Zone.
    To display guides behind objects, select Guides In Back.
    Click OK to close the Preferences dialog box.

Note: You can change the on‑screen color of your paper. With no text or objects selected, double-click the Paper 
color in the Swatches panel (choose Window > Swatches). The Paper color appears on‑screen only and does not affect 
output; it is intended only to simulate designing for nonwhite paper.
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Change Document Setup, Margins, And Columns
Change  single pages instead of facing pages, change the page size or margin settings.
Change document setup
Changing options in the Document Setup dialog box affects every page in the document. If you change page size or ori-
entation after objects have been added to pages, you can use the Layout Adjustment feature to minimize the amount 
of time needed for arranging existing objects. 

    Choose File > Document Setup.
    Specify the document options, and then click OK.
Change page margin and column settings
You can change column and margin settings for pages and spreads. When you change the column and margin set-
tings on a master page, you change the setting for all pages to which the master is applied. Changing the columns and 
margins of regular pages affects only those pages selected in the Pages panel.

Note: The Margins And Columns dialog box doesn’t alter columns inside text frames. Text frame columns exist only 
within individual text frames, not on the page itself. You can set up columns within individual text frames by using the 
Text Frame Options dialog box. (See Add columns to a text frame.) Text frame columns can also be affected by the 
Layout Adjustment feature.

Do one of the following:
To change margin and column settings for one spread or page, go to the spread you want to change, or select one 
spread or page in the Pages panel.

 To change margin and column settings for multiple pages, select those pages in the Pages panel, or select a master 
that controls the pages you want to change.
    Choose Layout > Margins And Columns, specify the following options, and then click OK.
    Margins
    Type values to specify the distance between margin guides and each edge of the page. If Facing Pages is selected 
in the New Document or Document Setup dialog box, the Left and Right margin option names change to Inside and 
Outside, so that you can specify additional inside margin space to accommodate binding.
    Columns     Specify the number of columns.
Create unequal column widths
When you have more than one column on a page, the column guides in the middle appear in pairs. When you drag 
one column guide, the pair moves. The space between the column guides is the gutter value you specified; the pair 
moves together to maintain that value.

    Go to the master or spread you want to change.
    If column guides are locked, choose View > Grids & Guides > Lock Column Guides to deselect it.
    Using the Selection tool , drag a column guide. You can’t drag it past an adjacent column guide or beyond the 
edge of the page.
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MASTER PAGES
https://helpx.adobe.com/indesign/using/master-pages.html

InDesign  Page Numbering
https://helpx.adobe.com/indesign/using/numbering-pages-chapters-sections.html

About masters, stacking order, and layers
A master is like a background that you can quickly apply to many pages. Objects on a master appear on all pages with 
that master applied. Master items that appear on document pages are surrounded by a dotted border. Changes you 
make to a master are automatically applied to associated pages. They can also contain empty text or graphic frames 
that serve as placeholders on document pages. A master item cannot be selected on a document page unless the 
master item is overridden.

Masters, stacking order and layers
Master items (top left) appear behind page objects on the same layer (bottom left); moving a master item to a higher 
layer (top right) moves it in front of all objects on lower layers (bottom right).

Tips and guidelines for masters
    To quickly lay out new documents, you can save a set of masters in a document template, along with paragraph and 
character styles, color libraries, and other styles and presets.

 If you change column or margin settings on a master, or apply a new master with different column and margin settings, 
you can force objects on the page to adjust to the new layout automatically.

Automatic page numbers inserted on a master display the correct page number for each section of the document to 
which the master is applied. (See Add basic page numbering.)

Create masters
By default, any document you create has a master page. You can create additional masters from scratch or from an 
existing master page or document page. After you apply master pages to other pages, any changes made to the source 
master carry forward to the masters and document pages that are based on it. With careful planning, this provides an 
easy way to make layout changes to multiple pages across your document.

Create a master from scratch
    Choose New Master in the Pages panel menu.
    Specify the following options, and click OK:
        For Prefix, type a prefix that identifies the applied master for each page in the Pages panel. You can type as many 
as four characters.
        For Name, type a name for the master spread.
        For Based On Master, choose an existing master spread on which you’ll base this master spread, or choose None.
        For Number Of Pages, type a value for the number of pages you want in the master spread (as many as ten). 
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Create a master from an existing page or spread
    Drag an entire spread from the Pages section of the Pages panel to the Masters section.
    Select a spread in the Pages panel and choose Save As Master from the Pages panel menu.

Any objects on the original page or spread become part of the new master. If the original page used a master, the new 
master is based on the original page’s master.

Creating a new master spread based on another page or spread
You can create a master variation that is based on and updates with another master.

To base one master on another, in the Masters section of the Pages panel, do either of the following:
  Select a master spread, and choose Master Options for [master spread name] in the Pages panel menu. For Based 
On Master, choose a different master, and click OK.
 Select the name of the master spread you want to use as the base and drag it onto the name of another master to 
apply it.
    B-Master based on A-Master

Edit the layout of a master
You can edit the layout of master pages at any time; changes you make are automatically reflected on all pages with 
that master applied. For example, any text or graphic you add to a master will appear on document pages to which 
the master is applied.

Note: When you override or detach a master page object on a particular page, that object may not update 
to reflect changes made on the master page.

    In the Pages panel, double-click the icon for the master you want to edit, or select the master page from the text box 
list at the bottom of the document window. The master spread appears in the document window.
    Make changes to the master.
InDesign automatically updates any pages using that master.
To change the size of the master page, select it using the Page tool, and then use the options in the Control panel to 
change the dimension. See Use multiple page sizes.

Note:  Use multiple views to see the results of master edits. Choose Window > Arrange > New Window, and then 
choose Window > Arrange > Tile. Set one view to a page and the other view to the master applied to that page. Then 
edit the master and watch the page update.

Change Master Page Options
You can edit master page options to change the name or prefix of the master, base the master on another master, or 
change the number of pages in the master spread.
    In the Pages panel, click the name of a master spread to select the master spread.
    Choose Master Options For [master name] in the Pages panel menu.
    Change any option, and then click OK.
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Apply Master Pages
If your document contains custom spreads (such as a 3- or 4‑page foldout in a magazine), any master you apply should 
contain the same number of pages.
If your master page has a different page size than the layout page, applying the master page changes the size of the 
layout page. If the layout page has a custom page size, you can specify whether to keep the custom layout page size 
or apply the size of the master page.

Note: Master items on a document page have a dotted border. If you cannot view master items on a document page, 
the master item may be hidden on a lower layer or the master items may be hidden. Choose Show Master Items from 
the Pages panel menu.

Apply a master to a document page or spread
    To apply a master to one page, drag the master page icon to a page icon in the Pages panel. When a black rectangle 
surrounds the desired page, release the mouse button.
    To apply a master to a spread, drag the master page icon to a corner of the spread in the Pages panel. When a black 
rectangle surrounds all pages in the desired spread, release the mouse button.

Apply a master to multiple pages
    Do one of the following:
        In the Pages panel, select the pages to which you want to apply a new master. Then press Option (Mac OS) as you 
click a master.
        Choose Apply Master To Pages from the Pages panel menu, select a master for Apply Master, make sure that 
the page ranges in the To Pages option are the ones you want, and click OK. You can apply a master to multiple pages 
at once. For example, you can type 5, 7‑9, 13‑16 to apply the same master to pages 5, 7‑9, and 13‑16. 

Copy Masters
You can copy masters within the same document or from one document to another to use as the starting point for 
a new master. You can also copy masters to other documents when you synchronize documents in a book or import 
master pages from another document.
Copy a master within a document
    In the Pages panel, do one of the following:
        Drag the page name of a master spread to the New Page button at the bottom of the panel.
        Select the page name of a master spread, and choose Duplicate Master Spread [spread name] in the panel menu.
When you copy a master, the page prefix of the copied master becomes the next letter in the alphabet.

Copy or move a master to another document
    Open the document you want to add the master to. Then open the document with the master you want to copy.
    In the Pages panel of the source document, do either of the following:
        Click and drag the master spread to the destination document’s window to copy it.
        Select the master you want to move or copy. Choose Layout > Pages > Move Master, and choose the destination 
document name from the Move To menu. If you want to remove the page or pages from the source document, select 
Delete Pages After Moving, and then click OK.

Delete a master from a document
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    In the Pages panel, select one or more master page icons.
    Note:To select all unused master pages, choose Select Unused Masters in the Page panel menu.

    Do one of the following:
        Drag a selected master page or spread icon to the Delete icon at the bottom of the panel.
        Click the Delete icon at the bottom of the panel.
        Choose Delete Master Spread [spread name] in the panel menu.
When you delete a master, master is applied to any document page to which the deleted master was applied.

OVERRIDE OR DETACH MASTER ITEMS
When you apply a master page to a document page, all objects on the master, called master items, appear on the 
document page. Sometimes you want a specific page to be only slightly different from a master. In this situation you 
don’t need to re-create the master layout on the page or create a new master. You can override or detach the master 
item, and other master items on the document page will continue to update with the master.

Note the difference between overriding and detaching master items on a document page:

Override master item attributes
Overriding a master item puts a copy of it on the document page without breaking its association with the master page. 
Once the item itself is overridden, you can selectively override one or more attributes of the item to customize it. For 
example, you can change the fill color of the local copy. After that, changes to the fill color on the master page itself will 
not update to the local copy. However, other attributes, such as size, will continue to update because they have not 
been overridden on the local copy. Overrides can be removed later to make the object match the master.

Attributes you can override for a master page object include strokes, fills, contents of a frame, and any transformations 
(such as rotating, scaling, shearing, or resizing), corner options, text frame options, lock state, transparency, and object 
effects.

Detach items from their master
On a document page, you can detach (disassociate) a master item from its master. The item must be overridden on 
the document page, creating a local copy, before you can detach it. A detached item does not update with the master 
because its association with the master page is broken.

Override a master item
    Make sure the master item can be overridden.
    You can override a master item only if Allow Master Item Overrides On Selection is selected in the Pages panel menu 
for that item.
    Do either of the following:
        To override specific master items on a document page, press Command+Shift (Mac OS) and click the item (or drag 
to select multiple items). Change the selected master items as desired. The item can now be selected like any other 
page item, but retains its association with the master page.

        To override all master page items on a document spread, target the spread, and then choose Override All Master 
Page Items in the Pages panel menu. You can now select and modify any and all master items as you wish.
    Once you override any master item, its dotted bounding box becomes a solid line to show that a local copy has been 
created.
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    Note:    If you override a threaded text frame, all visible frames in that thread are overridden, even if they are on a 
different page in a spread.

Detach a master item
    To detach a single master item from its master, first override it by pressing Command+Shift (Mac OS) and clicking the 
item on a document page. Then choose Detach Selection From Master in the Pages panel menu.
    To detach all overridden master items on a spread, override the master page items you want to detach, and target 
that spread in the document. (Don’t go to the original master page.) Choose Detach All Objects From Master from the 
Pages panel menu. If the command isn’t available, there aren’t any overridden objects on that spread.

Prevent a master item from being overridden
In some instances, you want to override all but a few master items. For example, you may want to override master 
items such as background images on a document page, but you want to prevent a page-numbering header from being 
overridden. By preventing the header from being overridden, you can choose the Override All Master Items option to 
override all master items except for the header.
    On the master page, select the item.
    Deselect Allow Master Item Overrides On Selection on the Pages panel menu.

Use the Hide Master Items to hide master page items on one or more pages in your document. Hidden master 
items are not printed or output.
    In the Pages panel, select the pages and spreads on which you’d like the master items to be hidden.
    From the Pages panel menu, choose Hide Master Items.

To display master items again, select the spreads in the Pages panel and choose Show Master Items from the Pages 
panel menu.

Import a master from another document
You can import masters from another InDesign document (any version) into the active document. If your destination 
document contains master pages that have different names from any master page in the source document, those 
pages and their document page overrides will be unchanged.

    In the Pages panel menu, choose Load Master Pages.
    Locate and double-click the InDesign document containing the master pages you want to import.
    Determine what should occur if a loaded master has the same name as a master in the current document.

        Choose Replace Master Pages if you want the masters from the source to override the destination document’s 
masters with the same names. If your destination document does not have any overridden items, it is safe to Replace 
Master Pages on import.
        Choose Rename Master Pages to change the page prefixes to the next available letter in the alphabet.
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INDESIGN STYLE SHEET RESOURCES
https://helpx.adobe.com/indesign/using/paragraph-character-styles.html

About character and paragraph styles
A character style is a collection of character formatting attributes that can be applied to text in a single step. 

A paragraph style includes both character and paragraph formatting attributes, and can be applied to a paragraph or range of paragraphs. Para-

graph styles and character styles are found on separate panels. Paragraph and characters styles are sometimes called text styles.

When you change the formatting of a style, all text to which the style has been applied are updated with the new format.

[Basic Paragraph] styles
By default, each new document contains a [Basic Paragraph] style that is applied to text you type. You can edit this style, but you can’t rename or delete it. 

You can rename and delete styles that you create. You can also select a different default style to apply to text.

Character style attributes
Unlike paragraph styles, character styles do not include all the formatting attributes of selected text. Instead, when you create a character style, InDesign 

makes only those attributes that are different from the formatting of the selected text part of the style. That way, you can create a character style that, when 

applied to text, changes only some attributes, such as the font family and size, ignoring all other character attributes. If you want other attributes to be part 

of the style, add them when editing the style.

Next Style

You can automatically apply styles as you type text. If, for example, your document’s design calls for the style “body text” to follow a heading style named 

“heading 1,” you can set the Next Style option for “heading 1” to “body text.” After you’ve typed a paragraph styled with “heading 1,” pressing Enter or Return 

starts a new paragraph styled with “body text.”

To use the Next Style feature, choose a style from the Next Style menu when you’re creating or editing a style.

Styles panel
Character Styles panel to create, name, and apply character styles to text within a paragraph; use the Paragraph Styles panel to create, name, and apply 

paragraph styles to entire paragraphs. Styles are saved with a document and display in the panel each time you open that document.

When you select text or position the insertion point, any style that has been applied to that text is highlighted in either of the Styles panels, unless the style 

is in a collapsed style group. If you select a range of text that contains multiple styles, no style is highlighted in the Styles panel. If you select a range of text 

to which multiple styles are applied, the Styles panel displays “(Mixed).”

Open the Paragraph Styles panel

    Choose Type > Paragraph Styles, or click the Paragraph Styles tab, which appears by default on the right side of the application window.

Open the Character Styles panel

    Choose Type > Character Styles, or click the Character Styles tab on the right side of the application window.
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Add paragraph and character styles
Define paragraph or character styles

    If you want to base a new style on the formatting of existing text, select that text, or place the insertion point in it.

    If a group is selected in the Styles panel, the new style is part of that group.

    Choose New Paragraph Style from the Paragraph Styles panel menu, or choose New Character Style from the Character Styles panel menu.

    For Style Name, type a name for your new style.

    For Based On, select which style the current style is based on.

The Based On option lets you link styles to each other, so that changes in one style ripple through the styles that are based on it. By default, new styles are 

based on [No Paragraph Style] for paragraph styles or [None] for character styles, or on the style of any currently selected text.

    For Next Style (Paragraph Styles panel only), specify which style is applied after the current style when you press Enter or Return.

    To add a keyboard shortcut, position the insertion point in the Shortcut box, and make sure that Num Lock is turned on. Then hold down any combina-

tion of Shift, Option, and Command (Mac OS), and press a number on the numeric keypad. You cannot use letters or non-keypad numbers for defining style 

shortcuts. If your keyboard does not have a Num Lock key, you cannot add keyboard shortcuts to styles.

    If you want the new style to be applied to the selected text, select Apply Style To Selection.

    Note:  For character styles, attributes you do not specify are ignored; when the style is applied, text retains the paragraph style formatting for that 

attribute. To remove an attribute setting from a character style:

        From a setting’s menu, choose (Ignore).

        In a text box, delete the option text.

        In a check box, click until you see a small box (Windows) or a hyphen (-) (Mac OS).

        For a character color, hold down Command (Mac OS) and click the color swatch.

    When you’ve finished specifying the formatting attributes, click OK.

Styles you create appear only in the current document. If no document is open, the styles you create appear in all new documents.

Base one paragraph or character style on another

    Create a new style.
    In the New Paragraph Style or New Character Style dialog box, select the parent style in the Based On menu. The new style becomes the child style.

    By default, new styles are based on [No Paragraph Style] or [None], or on the style of any currently selected text.

    Specify formatting in the new style to distinguish it from the style on which it’s based. For example, you might want to make the font used in a subheading 

slightly smaller than the one used in the heading (parent) style.

Import styles from other documents
You can import paragraph and character styles from another InDesign document (any version) into the active document. During import, you can determine 

which styles are loaded and what should occur if a loaded style has the same name as a style in the current document. You can also import styles from an 

InCopy document.

You can import paragraph styles and character styles from an InDesign or InCopy document into a stand-alone InCopy document or InCopy content that is 

linked to InDesign. You can determine which styles are loaded, and what should occur if a loaded style has the same name as a style in the current document.

Note: If you import styles into linked content, new styles are added to the InDesign document when the content is updated, and any style with a name conflict 

is overridden by the InDesign style with the same name.

    In the Character Styles or Paragraph Styles panel, do one of the following:

        Choose Load Character Styles or Load Paragraph Styles in the Styles panel menu.

        Choose Load All Text Styles in the Styles panel menu to load both character and paragraph styles.

    Double-click the InDesign document containing the styles you want to import.

    In the Load Styles dialog box, make sure that a check mark appears next to the styles you want to import. If any existing style has the same name as one 

of the imported styles, choose one of the following options under Conflict With Existing Style, and then click OK:
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INDESIGN APPLY STYLE SHEET
https://helpx.adobe.com/indesign/using/paragraph-character-styles.html#apply_styles

Apply styles
By default, applying a paragraph style does not remove any existing character formatting or character styles applied to part of a para-

graph, although you have the option of removing existing formatting when you apply a style. A plus sign (+) appears next to the current paragraph 

style in the Styles panel if the selected text uses a character or paragraph style and also uses additional formatting that isn’t part of the applied style.  

Such additional formatting is called an override or local formatting.

Character styles remove or reset character attributes of existing text if those attributes are defined by the style.

Apply a character style
    Select the characters to which you want to apply the style.

    Do one of the following:

        Click the character style name in the Character Styles panel.

        Select the character style name from the drop-down list in the Control panel.

        Press the keyboard shortcut you assigned to the style. 

Apply a paragraph style
    Click in a paragraph, or select all or part of the paragraphs to which you want to apply the style.

    Do one of the following:

        Click the paragraph style name in the Paragraph Styles panel.

        Select the paragraph style name from the menu in the Control panel.

        Press the keyboard shortcut you assigned to the style. (Make sure that Num Lock is on.)

    If any unwanted formatting remains in the text, choose Clear Overrides from the Paragraph Styles panel.

Apply sequential styles to multiple paragraphs
The Next Style option specifies which style will be automatically applied when you press Enter or Return after applying a particular style. It also 

lets you apply different styles to multiple paragraphs in a single action.

For example, suppose that you have three styles for formatting a newspaper column: Title, Byline, and Body. Title uses Byline for Next Style, Byline uses Body 

for Next Style, and Body uses [Same Style] for Next Style. If you select an entire article, including the title, the author’s byline, and the paragraphs in the article, 

and then apply the Title style using the special “Next Style” command in the context menu, the article’s first paragraph will be formatted with the Title style, 

the second paragraph will be formatted with the Byline style, and all other paragraphs will be formatted with the Body style.

Before and after applying a style with Next Style

    Select the paragraphs to which you want to apply the styles.

    In the Paragraph Styles panel, right-click (Windows) or Control-click (Mac OS) the parent style, and then choose Apply [Style Name] Then Next Style.

If the text includes formatting overrides or character styles, the context menu also lets you remove overrides, character styles, or both.
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INDESIGN STYLE SHEET PANEL
https://helpx.adobe.com/indesign/using/paragraph-character-styles.html#styles_panel_overview

Styles panel overview
Use the Character Styles panel to create, name, and apply character styles to text within a paragraph; use the Paragraph Styles panel to create, name, and 

apply paragraph styles to entire paragraphs. Styles are saved with a document and display in the panel each time you open that document.

When you select text or position the insertion point, any style that has been applied to that text is highlighted in either of the Styles panels, unless the style 

is in a collapsed style group. If you select a range of text that contains multiple styles, no style is highlighted in the Styles panel. If you select a range of text 

to which multiple styles are applied, the Styles panel displays “(Mixed).”

Open the Paragraph Styles panel
    Choose Type > Paragraph Styles, or click the Paragraph Styles tab, which appears by default on the right side of the application window.

Open the Character Styles panel
    Choose Type > Character Styles, or click the Character Styles tab on the right side of the application window
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PRINTING /PAGE SET UP/ IMPOSITION
Print Booklet:
https://helpx.adobe.com/indesign/using/printing-booklets.html 

Impose a document for booklet printing
The Print Booklet feature lets you create printer spreads for professional printing. 

For example, if you’re editing an 8-page booklet, the pages appear in sequential order in the layout window. However, in printer spreads, page 2 is positioned 

next to page 7, so that when the two pages are printed on the same sheet, folded, and collated, the pages end up in the appropriate order.

Impose a document for booklet printing

Pages appear in sequence in the layout window, but are printed in a different order so that they appear correct when folded and bound.

The process of creating printer spreads from layout spreads is called imposition. While imposing pages, you can change settings to adjust spacing 

between pages, margins, bleed, and creep. The layout of your InDesign document is not affected, because the imposition is all handled in the print stream. 

No pages are shuffled or rotated in the document.

You cannot create a new document just  InDesignPrint Booklet option

You must  create a postscipt file when you print and then opnen that file with Acrobat 
distller.
View tutorial here

http://goo.gl/S6UUj

https://indesignsecrets.com/creating-pdf-indesigns-print-booklet-feature.php 

https://blog.psprint.com/printing/figuring-printer-spreads-for-saddle-stitched-documents/

print a booklet
Print it to disk as a PostScript file and then use Acrobat Distiller to convert that into a PDF.

Step 1: Set up Print Booklet. 

The first step is to choose File > Print Booklet and set it up properly for your needs:

Step 2: Print Settings. Click the Print Settings button at the bottom of the dialog box to open InDesign’s Print dialog box. Choose PostScript File from 

the Printer pop-up menu.

Make sure the rest of the Print dialog box is set up properly for printing on that device.

Step 3: Print PostScript. When you click OK, the Print dialog box will close and you’ll return to the Print Booklet dialog box. (At this point, make sure the 

Preview tab is showing the booklet properly.) 

Click Print and you can save the PostScript file with a name and location:

Step 4: Convert to PDF.  

Once your PostScript file has been saved convert it to a PDF file.  

Use Acrobat Distiller, or, in Acrobat Pro, 

Choose File > Create > PDF from File:

Acrobat launches Distiller in the background, converts the PS file to a PDF file, and quits. 

(Note that if you want to control the job options — that is, 

change which PDF Presets Acrobat will use — you can do that in Acrobat’s Preferences dialog box, or in Distiller.)
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PRINTER
https://helpx.adobe.com/acrobat/kb/print-double-sided-acrobat-reader.html

Print double-sided using a single-sided printer
If your printer doesn’t support double-sided printing, you can manually print your document using both sides of the paper. The steps vary depending on the 

way the printer feeds and outputs the pages. Print a few test pages following the instructions to understand how to feed the pages back into the printer.

Printer outputs paper face-down
    Choose File > Print.

    From the Subset pop-up menu In the Print Range area, select Even Pages Only.

    Select Even Pages Only from Subset menu, Print Range

    Select the Reverse Pages option. In this scenario, the Reverse Pages option ensures that the page sequence is correct.

    Click OK or Print.

    If the total number of pages is odd, add a blank sheet so the final odd page has a sheet to print on.

    Put the stack of printed paper back into the supply (source) paper tray so that the unprinted sides print. Point the top of the pages toward the printer. 

Make sure that the edges of the paper stack are square.

    Choose File > Print and select Odd Pages Only from the Subset menu. (Do not select Reverse Pages this time.)

    Choose File, Print Odd Pages Only

    Click OK or Print.

Printer outputs paper face-up
Follow these instructions if the printer outputs the pages in reverse order (last page first). The pages exit the printer face up (common with inkjet printers).

    Choose File > Print.

    From the Subset pop-up menu in the Print Range area, select Even Pages Only.

    Select Even Pages Only from Subset menu, Print Range

    Click OK or Print.

    If the total number of pages is odd, add a blank sheet so the final odd page has a sheet to print on.

    Put the stack of printed paper back into the supply (source) paper tray so that the unprinted sides print. Point the top of the pages toward the printer. 

Make sure that the edges of the paper stack are square.

    Choose File > Print and select Odd Pages Only from the Subset menu.

    Select the Reverse Pages option. In this scenario, the Reverse Pages option ensures that the page sequence is correct.

    Select the Reverse Pages option

    Click OK or Print.
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PREPRESS
https://helpx.adobe.com/indesign/using/preflighting-files-handoff.html 

Preflight panel overview
Before printing or handing off the document to a service provider, you can perform a quality check on the document. Preflight is the industry-standard term 

for this process. While you edit your document, the Preflight panel warns of problems that can prevent a document or book from printing or outputting as 

desired. These problems include missing files or fonts, low-resolution images, overset text, and a number of other conditions.

You can configure preflight settings to define which conditions are detected. These preflight settings are stored in preflight profiles for easy reuse. You can 

create your own preflight profiles or import them from your printer or another source.

To take advantage of live preflighting, create or specify a preflight profile in the early stages of creating a document. If Preflight is turned on, a red circle icon 

appears in the status bar when InDesign detects any problems. You can open the Preflight panel and view the Info section to get basic guidance for fixing 

the problems.

Package files
https://helpx.adobe.com/indesign/using/preflighting-files-handoff.html

Gather the files you’ve used, including fonts and linked graphics, for easy handoff to a service provider. When you package a file, you create a folder that 

contains the InDesign document (or documents in a book file), any necessary fonts, linked graphics, text files, and a customized report. This report, which 

is saved as a text file, includes the information in the Printing Instructions dialog box; a list of all used fonts, links, and inks required to print the document; 

and print settings.

InDesign performs an up-to-date preflight check. The Package Inventory dialog box indicates any detected problem areas. You can also give your ser-

vice provider a composite PDF file made from your document or a PostScript file.

    Do one of the following to open the Package dialog box:

        Choose File > Package. (If Package does not appear in the File menu, try choosing a different workspace, such as Window > Workspace > Advanced.)

      

    An alert icon  indicates problem areas.

    In the Package dialog box, do one of the following:

        If you’re notified of problems, click Cancel, and use the Preflight panel to resolve problem areas.

        Click the problem area (such as Fonts) and then correct the problem. When you’re satisfied with the document, begin the packaging process again.

        Click Package to begin packaging.

    Fill in the printing instructions. The filename you type is the name of the report that accompanies all other packaging files.

    Click Continue, and then specify a location in which to save all packaging files.

    Select the following, as needed:

    Copy Fonts

    Copies all necessary font files, not the entire typeface.

    Copy Linked Graphics

    Copies linked graphics files to package folder location.

    Update Graphic Links In Package

    Changes graphic links to the package folder location.

    Use Document Hyphenation Exceptions Only

    If this option is selected, InDesign flags this document so that it doesn’t reflow when someone else opens or edits it on a computer that has different 

hyphenation and dictionary settings. You can turn on this option when sending the file to a service provider.

    Include Fonts And Links From Hidden And Non-Printing Content

    Packages the objects located on hidden layers, hidden conditions, and layers for which the Print Layer option is turned off. When this option is not selected, 

the package includes only what is visible and printable in the document when you create the package.

    Select IDML options
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    Select IDML options

    Include IDML

    Packages the IDML file with the package. This enables the InDesign document/book to be opened in previous versions of InDesign.

    Include PDF(Print)

    Select to package a pdf (print). All pdf presets currently present are available for use in packaging. Last used pdf preset is the default pdf preset in the pdf 

preset drop down.

In case of any warning during pdf creation, pdf is created successfully. But, a warning message is displayed. 

        In case of any error during pdf/idml creation or during packaging, complete rollback takes place and nothing gets created.

        Name of the created idml and pdf file is same as .indd document.

    View Report

    Opens the printing instructions report in a text editor immediately after packaging. To edit the printing instructions before completing the packaging 

process, click the Instructions button.

    Click Package to continue packaging.

http://www.indesignskills.com/skills/prepare-for-print-one/ 

http://www.indesignskills.com/skills/prepare-for-print-two/

https://design.tutsplus.com/articles/the-beginners-guide-to-prepping-and-sending-to-print--cms-23657


