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|. Checking Your Document dai ol =

It is very important to review your document’s safe margin, bleeds and trim
marks prior to uploading.

Warner Florist €
20 Meadow Drive

Brookline, MA 02446

 781) 7349500

Warner Florist
20 Meadow Drive
Brookline, MA 02446
(781) 734-9500

P PLEASE NOTE: Business Cards will be used as an example throughout the PDF.

Three Important Tips:

1. Bleed Area: The very edges of the document are called
the bleed area. To prevent an unwanted white border from
showing at the edge of your document, be sure to extend
any background colors or design elements all the way to the
edge.

2. Trim Marks: The area marked by the red lines is called
the trim line. This is the finished size of the business card.
The actual cut happens close to the trim line, but due to the
mechanical tolerances involved in printing, the actual cut can
happen anywhere from the bleed area to the safe margin.
This is why it is important to keep your text and important
images within the safe margin.

3. Safe Margin: The area marked by the blue line is
called the safe margin. Please remember to keep all important
information, like names, addresses, phone numbers or logos
within the safe margin (at least .137" from the edge) to ensure
that they aren't cut off when your document is trimmed.
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1. Safe Margin Check
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\Warner Florist
20 Meadow Drive
Brookline, MA 02446
[ 781) 734-9500

All text and images are within the safe margin and nothing
essential will be cut off.
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arner Florist
0 Meadow Drive
rookline, MA 02446
81) 734-9500

This text extends beyond the safe margin and may be cut

off after the blue line.
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2. Bleed Check
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\Warner Florist
20 Meadow Drive
Brookline, MA 02446
[ 781) 734-9500

The image is extended to the edges of the document.
There will be no white border showing after this is cut.
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arner Florist
0 Meadow Drive
rookline, MA 02446
81) 734-9500

The image is just extended to the trim line, but does not

bleed to the edge. White border may show at the edge of your
document.




l. Ensuring your Document is CMYK

It is very important to check your document'’s color settings. If it says “RGB”,
the colors you see on screen will be much different than the printed colors.

How to Check Color Settings in Adobe® Products

INDESIGN:
A. Go to the Edit Menu and choose “Color Settings”

B. Make sure you are in Working Space: CMYK: ‘U.S. Web Coated
(SWOP) v2'. The RGB value will not affect your design.

To change color settings:
A. Go to the Edit Menu and choose “Convert to Profile”

B. Change the Destination Space to CMYK:
‘U.S. Web Coated (SWOP) v2' and click OK.

PHoTosHoP
A. Go to the Image Menu and choose “Color Mode”
B. A check mark will appear next to current color mode

C. Select CMYK Color

ILLUSTRATOR
A. Go to the File Menu and choose “Document Color Mode”
B. A check mark will appear next to current color mode

C. Select CMYK Color

Please print this page
before you begin.
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lll. Reviewing Document Size P e (2

Review Document Specifications

See the Review Document Specifications Tab on the first step of our upload

process to make sure your documents are at the minimum height and width

values in pixels.

-

Document Specifications ” Pricing ]

~

® Horizantal () ]| vertical

D Use foil on my document. Learn more about foil.

Key

Full Bleed
Trim

Safe Margin
Bleed Area

Full Bleed Size {starting document size)
354" x 205"

A0mm x S2mm

1062 x 615 pixels

* Finished artwork should use the full bleed dimensions for best
results.

Document Trim Size {final size after being cut)

343" 183"
S7mm x 49mm
1028 x 579 pixels

* Please be sure to keep all text within the safe margin,
Resolution

300 DRl

See accepted file types b

If your files meet these specifications, click Continue.

How to Check Document Size in Microsoft Windows®

4 )

\g BusinessCard.tif Properties

BusinessC
Summay

Property | walue
) Image
O width E59 pixels
[ Height 392 pixels
[ Horizontal Resolution 300 dpi
k [ vertical Resolution 300 dpi J

A. Right-click the image
B. Click Properties
C. Click on the Summary Tab

D. Read Width and Height (Pixels)
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Text can be converted to curves (paths) in some graphics programs. This will
fix upload errors that result when fonts cannot be embedded in your file.
Following this easy step will help ensure that your text prints clearly.

How to Convert Fonts to Outlines in Adobe lllustrator:

\

!x /a ]:I] e l/‘ 1. Select all the text (Control+A)

e 2. Click Type Menu>Type>Create Outlines
\
Warn er 3. Text now has a blue outline
(Save a copy and re-upload)
J
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Below are the file types that we accept. For best results, we recommend
using Adobe Acrobat, Adobe lllustrator or Adobe Photoshop files.

» Adobe Acrobat Document (*.pdf) (recommended)
» Adobe lllustrator Artwork 8.0 (*.ai) (recommended)
» Adobe Photoshop Image (*.psd) (recommended)
» Bitmap Image (*.bmp)

» CoreDRAW Image (*.cdr,*.clk)

» GIF Image (*.gif)

» JPEG Image (*.jpg,*.jpeg)

» PCX Image Document (*.pcx)

» PICT Image (*.pic)

» PNG Image (*.png)

» PostScript File (*.ps)

» Scalable Vector Graphics (*.svg,*.svgz)

» TARGA Image (*.tga,*.vda)

» Windows Enhanced Metafile (*.emf)

» Windows Metafile (*.wmf)

f | B | a8
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For best results, we recommend that you download one of our templates.

1. Downloading a Template
Download one of our design templates in Step 2 of the upload process.

4 )

Document Specifications ” Design Templates ]

Using a downloadable VistaPrint template for yvour application will ensure that the document dimensions, resolution and color
settings will match VistaPrint's.

\ Adobe Photoshop (r ded Dowvnload Horizontal Template
@ Adobe llustrator {recommended) Dowvnload Horizontal Template
If ywou are cresting & POF document in Acrobat Distiller, please use VistaPrint's Distiler settings.

}, Adobe Acrobat Distiller {recommended) Dovwvnload Settings

DOWNLOAD TEMPLATE TAB

Our templates are currently available in the following formats:

\x Adobe Photoshop

—_—

@ Adobe lllustrator

If you are creating a PDF document in Acrobat Distiller, please use
Vistaprint's Distiller settings.

&’ﬁ" Adobe Acrobat Distiller

e —— as as
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2. Working with Photoshop Templates before you begn.

It is especially important to save your file with the “Guides Layer” eyeball
OFF, otherwise the guides will print.

P PLEASE NOTE: Blue lines represent software layout guides and will not print.

[ TRIM |

[ SAFE MARGIN | s
CMYK 300 DPI

NOTE: Before saving, turn
off or delete guides layer.*

() D VistaPrint
v

*VistaPrint is not responsible for guides
layer left in customer's document.

How to Turn Off the Guides Layer in Photoshop:

n 1. Click on the name of the layer to
highlight it.

® 8 Guides

Keep the “Your Artwork” or “Your Design”
layer selected and create your design in that
layer.

\ 2 Layers | %

2. The eyeball icon means the layer is visible.

9

3. To turn off the guides, click on the eyeball in

the layers menu.
—
ﬂ 4. The padlock icon means the layer is locked.
—
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3. Setting Up a Document (Without Using Vistaprint

Templates):

Please print this page
before you begin.

If you choose not to use one of our templates, please follow the guidelines

below:

How to Set Up Your Document in Photoshop:

Resolufion:
Background Contents:

(&) Advanced

Color Profie: | Working CMYK: U.S. Web Coated ...
Piel Aspect Ratio: | Souare [v]

<

<

<

<

~
Name: | Business Card | =]
[ preset: | custom [

Delate]

Imag)

Color Profile:

Working CMYK: .S, Web Coated ...

J
N

_m y

Don't Color Manage this Document

Working CMYi: LS, Weh Coated (SWOR) vzi

Fixel Aspect Ratio:

1. Create your Document at
Full Bleed Dimensions*

This is called the Bleed Area.

*Please refer to Section Ill (p5)
on Reviewing Document Size.

2. Assign a Color Space

Epfgcté}tmy Vistaprint uses “CMYK: Web Coated
o e 201 (SWOP) v2" Color Space.
Japan Color 2002 Mewspaper
Japan Web Coated (Ad) . . .
. Sheetied Costec 2 (This will give you the closest color
U.S. sheetfed Uncoated v2 o
Ui, Web Coated (SP) 12 match to the finished product.)
ZI:pan Standdarnd vz‘ . /
3. Set up a Trim Size
This area is called the Trim Line.
\_ /
N 4. Set up a Safe Margin
This area is called the Safe Margin.
Keep all important text and images
within the safe margin (.137" from the
edge of your document).
\_ /
| as
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4. Layout and Placement Examples

Keep in mind that if you design to the edge of your document, that some of
your design may be trimmed away. In the Adobe workspace, you are looking
at the complete and uncut image.

THIS EXAMPLE SHOWS A DESIGN THAT EXTENDS BEYOND THE
SAFE AREA. SOME OF THE IMPORTANT INFORMATION WILL BE

LOST AFTER TRIMMING.

& &
Warner Florist Warner Florist
20 Meadow Drive 0 Meadow Drive
Brookline, MA 02446 rookline, MA 02446
ER1T 72 4-0s00 ksl on s ncon

NOTICE HOW ALL IMPORTANT ELEMENTS IN THIS EXAMPLE ARE WITHIN
THE SAFE MARGIN, .137" FROM THE EDGE.

Warner Florist @&

Brookline, MA 02446
(781) 734-9500

20 Meadow Drive & 7

Warner Florist
20 Meadow Drive
Brookline, MA 02446
(781) 734-9500

i

BEFORE TRIMMING AFTER TRIMMING
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The only time your design should extend beyond the safe area is when you
want the design to print to the edge of the document. For example, you may
want some design elements to extend off your document. The very edges of
the document are called the bleed area.

To prevent an unwanted white border from showing at the
edge, be sure to extend any background colors or design ele-

ments all the way to the edge of the document.

X2 *\

Warner Florist
20 Meadow Drive
Brookline, MA 02446
(781) 734-9500

Warner Florist
20 Meadow Drive
Brookline, MA 02446
(781) 734-9500

In this example, all the important elements remain within the safe
area. Elements outside the safe area will be cut, and no white
edges will show on the card.

Warner Florist
20 Meadow Drive
Brookline, MA 02446
(781) 734-9500

Warner Florist
20 Meadow Drive
Brookline, MA 02446
(781) 734-9500

BEFORE TRIMMING AFTER TRIMMING
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If you must have borders, try to avoid having matched sets (top and bottom
or left and right) and extend the borders well inside the safe area to ensure

that enough border remains after cutting.

Here is an example of a card that looks great when shown at the
full document size. It seems as though the borders will be equally

sized. However, after it is cut, the borders will be uneven.

[ é
Q
Warner Florist & 3 Warner Florist
20 Meadow Drive @ / 20 Meadow Drive
Brookline. MA 02446 ¢ 7 " Brookline, MA 02446
(781) 734-9500 / \ (781) 734-9500
www.warnerflorist.com \ www.warnerflorist.com

This is a suggested design change that eliminates the parallel
borders and moves the clipped text up into the safe area. The

design is immune to any cutting variation.

Warner Florist
20 Meadow Drive
Brookline. MA 02446
(781) 734-9500
www.warnerflorist.com

. - / ’. 4 .,
BEFORE TRIMMING AFTER TRIMMING

Warner Florist
20 Meadow Drive
Brookline. MA 02446
[781) 734-9500
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What are Vector Images?

Vector images use mathematical equations to define each component of an image. This
allows vector images to retain their high-quality at any size. Programs like Adobe lllustrator,
Corel Draw, or Macromedia Freehand use vector graphics. Vector images should be used
for all text and logos, if possible. They return the clearest image and can be re-sized without
losing resolution.

What are Raster Images?

A raster image is composed of a collection of tiny dots called pixels. When these pixels are
small, and placed close together, they fool the eye into forming a single image. Raster images
work great when subtle gradations of color are necessary. Because they contain a fixed
number of pixels, a major disadvantage of raster images is that their quality suffers when
they are enlarged or otherwise transformed. They are also large in file size.

Vector VS Rastor Images:

n )

1. Vector Image

Retains smooth edges when re-sized.

'ﬂh 2. Raster Image

Can become blurry when re-sized.
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Resolution refers to the number of dots per inch (dpi), or the amount of detail the image has.
Higher resolution means a more detailed image, and also larger file and longer upload time.

All documents prepared for upload should be 300-dpi at 100% of the final print size.

P PLEASE NOTE: Simply increasing the DPI setting in a graphic program does not
improve the resolution.

VIII. Proofing

Always check your document for color quality, spelling and layout. You are responsible for
proofreading your files. Proofreading saves you time, money and frustration. When you have

proofread and finalized your document, you will be prompted to initial our approval box and
your upload is ready to use.
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