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New York City College of Technology, CUNY, COMD 
Instructor: Patricia Childers  pchilders1@mac.com 

Typographic Design III

ASSIGNMENT Book Assembly

Materials: 
8.5×11 paper, if you want to bleed; output to 11x17” paper with crop marks and trim to size. 
Metal ruler, exacto knife, staples, awl, needle or something to make pin hole in paper, burnisher 
All available at: W C Art & Drafting Supply Co: 351 Jay St, Brooklyn, NY 11201

NEIGHBORHOOD NAME

Your Name

References  
Page layout Pintrest Pages: https://www.

pinterest.com/patriciasaw/page-layout/Book 
Design: http://pin.it/UNyJBlG

Saddle Stitch Mockups: http://pin.it/oP8pFXA

Page Layout And Grid: http://www.thinking-
withtype.com/contents/grid/#topbar

Typography Proportion Online

Make New Doc InDesign: http://www.creative-
bloq.com/print-design/design-and-lay-out-
book-indesign-4137471

InDesign User Guide: https://helpx.adobe.
com/support/indesign.html

InDesign Keyboard Shortcuts:  https://helpx.
adobe.com/indesign/using/default-key-
board-shortcuts.htmlIn

InDesign Page Layout: https://helpx.adobe.
com/indesign/using/create-new-documents.
html

InDesign Multi page Doc Set Up: https://helpx.
adobe.com/indesign/using/pages-spreads.
html

InDesign Change Doc Set Up: https://helpx.
adobe.com/indesign/using/creating-docu-
ments.html#change_document_setup_mar-
gins_and_columns

InDesign Page Numbering: https://helpx.
adobe.com/indesign/using/numbering-pag-
es-chapters-sections.html

InDesign Style Sheet Resources: https://helpx.
adobe.com/indesign/using/paragraph-char-
acter-styles.html

InDesign Apply Style Sheet: https://helpx.
adobe.com/indesign/using/paragraph-char-
acter-styles.html#apply_styles

InDesign Style Sheet Panel: https://helpx.
adobe.com/indesign/using/paragraph-char-
acter-styles.html#styles_panel_overview

Set Existing Text to Style Sheet: https://helpx.
adobe.com/indesign/using/paragraph-char-
acter-styles.html#add_paragraph_and_char-
acter_styles

Text Flow Import Text: https://helpx.adobe.
com/indesign/using/threading-text.html

Create an interactive pdf with Indesign: https://
helpx.adobe.com/indesign/how-to/inde-
sign-create-interactive-pdf.html?playlist=/
content/help/en/ccx/v1/collection/product/in-
design/topics/interactive-pdf/collection.ccx.js

Printing /Page Set Up/ Imposition
Print Booklet: https://helpx.adobe.com/inde-

sign/using/printing-booklets.html

https://indesignsecrets.com/creating-pdf-inde-
signs-print-booklet-feature.php

https://blog.psprint.com/printing/figur-
ing-printer-spreads-for-saddle-stitched-docu-
ments/

Beginner’s Guide to Print: https://design.
tutsplus.com/articles/the-beginners-guide-
to-prepping-and-sending-to-print--cms-23657

Printer: https://helpx.adobe.com/acrobat/kb/
print-double-sided-acrobat-reader.html

Prepress: http://www.indesignskills.com/skills/
prepare-for-print-one/

Staple Bind: http://www.wikihow.com/Sta-
ple-a-Booklet

Typography help
Wordmark: http://www.wordmark.it 

Type a word or phrase. Wordmark.it detects 
the fonts installed on your computer displays 
the results.

Info and Ebooks for all Adobe media: http://
prodesigntools.com/online-manu-
als-help-documentation-all-adobe-products.
html
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FINE TUNING TYPE
OpenType enhancementsNew in InDesign CC (November 2016)

With this release of InDesign, OpenType properties are now more discoverable. When selecting text 
or a text frame, you can click a badge that contextually displays the OpenType properties applicable 
to the selected text. Additionally, you can now preview how a particular OpenType property looks. If 
mixed fonts are present in the selection, then OpenType properties for all the fonts is displayed.

In-context menu for text frame selection
Apply OpenType properties to more than just one character. Now, when you select a text frame or 
text in a text frame, InDesign identifi es the applicable OpenType properties for the selected text and 
provides an option to apply them.

In-context menu showing a 
list of applicable OpenType 
properties

For more information, see 
Using fonts: https://helpx.adobe.com/indesign/using/using-fonts.html#apply_opentype_font_attributes

In-context support for Ordinals and Ligatures
The support for in-context menu, which was earlier available for Alternates and Fractions, is now 
extended to Ordinals and Ligatures (discretionary/standard). So now, when you select 1st, 2nd, 3rd, 
and so on, InDesign automatically suggests applying the Ordinal property to it. The ordinals are 
restricted to the English ordinals as of now.

Also, if you select ‘st’ from the word Start and a discretionary ligature exists for the characters, In-
Design suggests that you apply that property. The same is applicable for standard ligatures.

In-context support for Ordi-
nals and Ligatures

For more information, see 
Using fonts and 
Format characters: https://helpx.adobe.com/indesign/using/formatting-characters.html#apply_ligatures_
to_letter_pairs

Stylistic sets
OpenType fonts usually have stylistic sets in them. InDesign displays these stylistic sets as Set 1, 
Set 2, and so on. It may be hard to fi gure out from the name what kind of stylistic set this may be. 
With this feature, the name of the stylistic set is used and is shown at various places in InDesign 
wherever they are referenced.
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PREPRESS  
https://helpx.adobe.com/indesign/using/preflighting-files-handoff.html 

Use prepress before creating a pdf for best quality printing and to assure that InDesign can access all files. 
Prepress will also package all files needed into one folder.

Preflight panel overview 
Before printing or handing off the document to a service provider, you can perform a quality check 
on the document. The Preflight panel warns of problems that can prevent a document or book from 
printing or outputting as desired. These problems include missing files or fonts, low-resolution images, 
overset text, and a number of other conditions. 

You can configure preflight settings to define which conditions are detected. These preflight settings 
are stored in preflight profiles for easy reuse. You can create your own preflight profiles or import them 
from your printer or another source. 

Package files: https://helpx.adobe.com/indesign/using/preflighting-files-handoff.html 
Gather the files you’ve used, including fonts and linked graphics, for easy handoff to a service provider. 
When you package a file, you create a folder that contains the InDesign document (or documents in a 
book file), any necessary fonts, linked graphics, text files, and a customized report. This report, which 
is saved as a text file, includes the information in the Printing Instructions dialog box; a list of all used 
fonts, links, and inks required to print the document; and print settings. 

Do one of the following to open the Package dialog box:  
Choose File > Package. (If Package does not appear in the File menu, try choosing a different work-
space, such as Window > Workspace > Advanced.) or: Choose Window > Output > Preflight. 
An alert icon indicates problem areas. 

In the Package dialog box, do one of the following:  
If you’re notified of problems, click Cancel, and use the Preflight panel to resolve problem areas.  
Click the problem area (such as Fonts) and then correct the problem. When you’re satisfied with 
the document, begin the packaging process again. 

Click Package to begin packaging. 
Fill in the printing instructions. The filename you type is the name of the report that accompanies all 
other packaging files. Click Continue, and then specify a location in which to save all packaging files. 

Select the following, as needed:  
Copy Fonts  
Copies all necessary font files, not the entire typeface.  
Copy Linked Graphics  
Copies linked graphics files to package folder location.  
Update Graphic Links In Package  
Changes graphic links to the package folder location.  
Include Fonts And Links From Hidden And Non-Printing Content  
Packages the objects located on hidden layers, hidden conditions, and layers for which the Print Layer 
option is turned off. When this option is not selected, the package includes only what is visible and printable 
in the document when you create the package. 
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CREATE COVER

Use 11x17” paper 

Your front and back covers are the same size as your pages.
However, it’s a good idea to increase both dimensions by 1/8” so that they fi t cleanly

1.

Create a new InDesign doc. 11x17” 

Center the height of the cover on the width of the page, allow an 1/8” extra

For the length of the cover, work from the center out
Measure the thickness of your book for the spine
Center the spine on the center line of the page
Add front and back cover including extra 1/8”
The paper remaining on either side will wrap around the outer book pages
Add color to spine and inside fl aps if necessary

Print

2.

When printed, fold extra paper above and below the covers in (towards unprinted side) 
This will create a thicker, more protective edge   — Crease edge for a crisp fold

3.

Crease edges of spine and attach cover to book

Wrap front cover around your inside front page to determine edge
Close your book to be sure that your cover will not be too tight.

Fold at cover edge and crease. 
Pay extra attention to creasing the top and bottom, where you paper is doubled

When cover is in correct position, hide tape under the fl ap to affi x.

Repeat on the back page

fold in

back of page

center

left � ap         back cover          spine       front cover          right � ap

fold

fold

11.125”

17.125”
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STAPLE YOUR BOOKLET
Need to staple your booklet? It can be a pain trying to reach the spine 

of the booklet with an ordinary stapler, but as long as the arms of 
your stapler can swing apart you can achieve this with household 
materials. 

1. Put down a layer of corrugated cardboard or other protective materi-
al. This method involves stapling your booklet against a soft mate-
rial, then manually pushing the staples down against the booklet. 
You may use corrugated cardboard, foam, or any other material 
soft enough for the staples to dig into without attaching. Only use 
material you don’t mind damaging.

2 Place your booklet face down over the cardboard. Make sure all the 
pages are in order and aligned with each other. The outside cover 
should be visible, not the inner pages, or you will have more trou-
ble folding the booklet after stapling.

3 Pull the two arms of the stapler apart. Grasp the upper arm near the 
joint, not next to the staple-deploying head. Use your other hand 
to hold down the base, and pull up on the arm. The two sections of 
the stapler should swing apart.

4 Align the stapler head over the booklet’s center. The center of the 
booklet should receive 2–4 evenly spaced staples to form the spine, 
depending on how large the booklet is and how sturdy you would 
like it to be. Each staple should run in the same direction as the 
spine (vertical when the fi nished booklet is held for reading), so 
you can fold the sheets of paper in half around the staples without 
tearing them. Align your stapler head according to these guide-
lines.

5 Push down on the stapler head to deploy the staple. Because you are 
stapling the paper against corrugated cardboard or other soft mate-
rial, you may not hear the distinctive stapler sound you’re used to. 
Push down fi rmly, then release and pick up the stapler.

6 Lift the booklet carefully and inspect the staple. Most likely, the 
staple is partially attached to the cardboard beneath. Lifting the 
booklet slowly and gently should pull the two prongs of the staple 
out of the cardboard, but you may need to bend the staple straight 
with your fi nger before pulling.

 If the staple is fi rmly attached to the cardboard, the cardboard is 
too thin to use for this purpose. Detach the staple with a staple 
remover, then try again with thicker, corrugated cardboard.

7 Push the staple prongs down over the paper. After detaching the 
staple from the material beneath, you should see the two prongs 
poking through the paper, but not folded down. Fold these down 
toward each other along the spine’s length. You may use your fi n-
gers, approaching carefully from the side to avoid the sharp point, 
or lay the paper fl at and gently hammer them down with any hard 
object.

8 Repeat with remaining staples. Place the booklet over the cardboard 
again and align the stapler head over the next portion of the spine 
to be stapled. Try to line up the staples as evenly as possible.

Do not grasp the head of the stapler while the arms are pulled apart. 
Hold by the joint between the two arms instead.


