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InDesign Tutorial

Why Use InDesign?

InDesign is the Industry standard “Desk-
top Publishing Software.” Simply, InDe-
sign is a software that will easily enable 
page layouts for presentation boards, 
portfolio, and other graphic communi-
cation purposes.

InDesign allows you to design and view 
multiple pages in one document, versus 
Illustrator and Photoshop which are 
limited to one sheet. This helps create 
consistency for your portfolio or presen-
tation.

Files, such as images and pdfs created in 
Illustrator and Photoshop, are linked to 
InDesign but not necessarily embedded 
in the document, which keeps file size 
manageable.

Comparing the different Adobe soft-
wares, in general:
•	   Photoshop is used to create and
         manipulate raster images; 

•	    Illustrator is used to create, ma    
          nipulate, and import vector files
          (i.e. importing views from Rhino
          that have used the “Make 2D”
          command, and manipulating
          lineweights);  

•	    InDesign is used to lay out and
          compose files from Photoshop
          and Illustrator as well as adding
          text and graphics.

•	 Why Use InDesign? 
•	 Project Setup & Change Settings
•	 Pages, Page Layout & Rulers
•	 Adding Blank Pages, Master Pages & Navigating Between Layout Pages
•	 Organizing the Page, Columns, Gutter Space & Grids
•	 Placing, Selecting, & Moving Images, Graphics, & Linking
•	 Cropping, Scaling, & Rotating Images
•	 Layers & Layer Management
•	 Tools & Tools Overview, Basic Stroke Menu Options
•	 Text & Text Styles: Character & Paragraph Styles
•	 Paths & Strokes, Compound Paths
•	 Object Stacking/Arrange, Converting Text to Paths, Applying Color
•	 Color Management: CMYK or RGB, Color Picker
•	 Swatches, Eyedropper, Gradients, & Fill
•	 Transparency Effects & Flattening
•	 Packaging, Printing, Embedding, File Size

Table of Contents
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Project Setup

Creating a new document

When you open InDesign, it will prompt 
you to begin a basic layout.  Choose 
Create New : Document.

You will then be prompted to set up 
your new document’s:
•	 facing pages
•	 page size
•	 orientation
•	 margins
•	 page columns
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Changing Settings

To change the default page set up go to:
File > Document Setup

To change additional settings:
Edit > Preferences > Units (etc.)

Here you can adjust the units for your 
document as well as accessing other 
default settings on the left panel.

You can set guides for columns that you 
might put text into. You can also enter 
a value in the Gutter field (the gutter 
is the space in between each of the 
columns).
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Pages & Page Layout

Pages

InDesign organizes the pages of your 
document on a pasteboard, an area 
outside the page where you can store 
objects that aren’t positioned or vis-
ible on the page. This pasteboard also 
accommodates objects that bleed, or 
extend past the edge
of a page.

When you create your document, if 
the Facing Pages option was checked, 
your document pages will be arranged 
in spreads. A spread is a set of pages 
viewed together, such as the two pages 
visible when you open a magazine. If 
you don’t want your pages to face one 
another, for presentation boards, for 
example, uncheck that option during 
page setup.  

File > Document Setup

Rulers

Right click on the horizontal and verti-
cal rulers to set the units of the layout 
space.
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Adding Blank Pages

Adding Blank Pages
There are several ways to do this:
1. Layout > Pages > Insert Pages
(shortcut: Shift + Ctrl + P)

2. Using the Pages Panel:
-Using the pull down icon
-Right-click in the page panel itself
-Create new page icon at bottom of the 
panel

Duplicating/Moving/Deleting Pages
The options are similar to adding pages, 
described above.

Viewing Pages
InDesign defaults to normal mode, 
which means you will be able to see the 
page’s margins, guides, columns, and 
frames (but they won’t be printed.) You 
may also want to switch the view to 
Preview which will show your layout as 
it will be printed.

View > Screen Mode > Preview

A. Single page
B. Spread
C. Pasteboard
D. Pages Panel

A. 

B. C. 

D.
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Master Pages

Master Pages are a great way 
to create consistent and unified 
presentations. Actually, master 
pages are ESSENTIAL to a cohesive 
layout.

 A Master is a template or 
background that can be applied to 
many pages. Objects on a Master 
appear on all pages that the Master 
is applied, so if you change the 
Master, you automatically change all 
associated pages. 

Master Pages facilitate cohesion  
because they can be  duplicated, 
and then varied slightly, while 
maintaining one main design 
organization.

Creating Master Pages

Similiarly to creating a new page, 
use the Pages panel:

1. Using the pull down icon and 
selecting “New Master”
2. Right click in the Master section 
and select “New Master”
3. Drag an existing page from the 
page section to the master section
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A. Page icons
B. Page with master “A” applied
C. Selected spread

B
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Master Pages

Editing the Master Page

Double clicking on the A-Master 
will allow you to edit it. Anything 
placed on this page will be stored 
on A-Master and will automatically 
appear on all the pages based on 
it. You can also see that A-Master is 
the page you are currently working 
on by looking at the blue highlighted 
page in your pages panel. 
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Organizing the Page

Master or regular pages

Pages can be organized in many 
ways, but the following tools are a 
good starting point. 

1. Margins 

Now that you are ready to design, 
adjust the size of the margins, 
or border of white space, in your 
document. Doing this while inside 
your Master Page will ensure that all 
pages have the same margin size. 

This may also be a good time to edit 
your unit preferences if necessary. 
(If you can’t see your page margins, 
see Viewing Pages.)

Layout > Margins and Columns

2. Page Guides

Page Guides are an important 
way to organize your layout. Page 
Guides will create evenly spaced 
nonprinting lines on your master 
page that will repeat on each 
assigned page. The simplest way to 
do this is:

Layout > Create Guides 

This example shows a spread with 4 horizontal rows and 3 vertical columns on each page. 
The ‘Gutter’ indicates the spacing in between each guide. Selecting Margins instead of 
Page causes the guides to fit within the margin boundaries rather than the page boundaries. 
‘Preview’ enables you to view and adjust your guides beforehand. 
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Organizing the Page

3. Guides

You can drag guides from the top 
and side rulers to provide additional 
alignment assistance. You can drag 
with the selection tool .

Pressing Ctrl (Windows) or Com-
mand (Mac OS) while dragging a 
guide applies the guide to the entire 
spread.

The ruler’s starting point can be 
reset by dragging the corner of the 
ruler to a point on the page. In the 
example on the left, you will notice 
the ruler’s 0 mark begins at the cor-
ner of the page.

Single line guides are dragged from the top and side rulers. Note the vertical guide which 
is blue and not cyan indicates that it’s position has not been set. To adjust or set the 
position, change the x or y location in the upper left hand corner. 

Adjusting the ruler
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Placing, Moving, & Selecting 
Images, Graphics, & Linking

The “Place” command is the pri-
mary method to insert graphics into 
InDesign, mostly because of issues 
of resolution and image quality.

To import an image or graphic :
File > Place (shortcut: Control + D)

Once you place your image, there 
are several ways to adjust the ‘fit-
ting’ of your image.
 
1. Use the Selection tool to position 
the image on the page.
2. Select the object and right click 
to adjust how the object fits in its 
frame. (See example on right)
3. Use the Direct Selection tool to 
move the object within its frame.
4. Use the arrow keys to “nudge” 
and move images.  Add shift to 
nudge faster.

Viewing 

If your images look more blurry 
than you expect, you probably need 
to adjust the viewing resolution of 
the document. InDesign defaults 
to a Typical Display but this can be 
changed to higher resolution. 

View > Display Performance 

This resolution only affects your 
computer’s viewing and not printing 
quality. It’s also important to note 
that increasing the display perfor-
mance to High might slow down 
your document.

Also use:

View > Overprint Preview to check 
and confirm how the document will 
print.  Sometimes transparencies 
and colors do not show up accu-
rately while in “working mode”.

Links

Placing an object automatically links 
that image to your InDesign file. 

Window > Links

When files are linked their data is 
not made part of the InDesign file. 
Therefore, the InDesign file and all 
linked files must be kept together for 
display and printing.
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Cropping, Scaling, & Rotating 
Images

Once an image is placed on a page, 
you can Crop the image by select-
ing it using the Selection Tool (the 
Black Arrow). A brown frame will ap-
pear.  Grab one of the anchor points 
at the side midpoints.

Scale an image by using the black 
arrow, selecting a corner of a blue 
frame around the image while hold-
ing “Control”, and dragging. (NOTE:  
You may have to double click on an 
image to switch between the brown 
cropping frame and the blue scaling 
frame).

Holding “Shift” as well will  maintain 
the original proportions while scal-
ing  up or down.

Rotate an image by hovering the 
black arrow slightly away from a cor-
ner, selecting, and dragging clock-
wise or counter-clockwise.

Holding “Shift” while rotating will 
rotate the image in increments of 45- 
degrees.

Note that the current size and angle 
of the image can be found on the 
top toolbar, just below the pull-down 
menus.
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Layers

Like other Adobe Programs 
(Illustrator, Photoshop), layers 
are an organizational tool within 
InDesign. By using multiple layers, 
you can create and edit specific 
areas or kinds of content in your 
document without affecting other 
areas. For example, you can use 
layers to display different design 
ideas for the same layout.

Your objects will automatically 
be created on Layer 1. A layer 
containing a selected object will be 
highlighted. 

To create a new layer: 
1. Choose Window > Layers
2. Use the drop down arrow to 
select “New Layer.” or select the 
icon at the bottom of the panel.

Note that layers can be duplicated, 
removed, and have options edited 
from the same menu.  To move an 
object to another layer, select the 
object and drag the small box to the 
desired layer. 

To name or rename a layer, double 
click on its name, enter a new name 
and hit return.

To change the stacking order of a 
layer click and drag its name up or 
down in the list.

Layer panel options

visible new 
layerunlocked delete/trash

In the Layer panel above, Layer 2 is selected. 
Both layers are visible and unlocked.   
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Tools

The tools panel contains tools for 
selecting objects, working with type, 
and drawing. Tools also allow you to 
work with color - in the form of fills, 
strokes, and gradients. Hovering 
your mouse over one of these tools 
will describe it as well as its shortcut 
command. Holding down on any of 
the icons with multiple tools will en-
able selection of these other tools.  

Your toolbox should appear on the 
left when you open InDesign. If it 
does not, go to: 

Window > Tools

We will explore these tools in more 
detail later. See the ‘Tools Overview’ 
for a summary of all tool functions.

Lineweight

To adjust linewieghts, line types, add 
arrows, and edit line intersections; 
select a line and use the options in 
the “Stroke” window.

Window > Stroke
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Tools Overview

Selection tool lets you select 
entire objects.

Direct Selection tool lets you 
select points on a path or 
contents within a frame.

Pen tool lets you draw straight 
and curved paths.

Erase tool lets you delete 
points on a path.

Rotate tool lets you rotate 
objects around a fixed point.

Add Anchor Point tool lets you 
add anchor points to a path.

Line tool lets you draw a line 
segment.

Scale tool lets you resize 
objects around a fixed point.

Hand tool moves the page 
view within the document 
window.

Delete Anchor Point tool lets 
you remove anchor points 
from a path.

Line tool lets you draw a line 
segment.

Shear tool lets you skew 
objects around a fixed point

Scissors tool cuts paths at 
specified points.

Zoom tool increases and de-
creases the view magnification 
in the document window.

Convert Direction Point tool 
lets you convert corner points 
and smooth points.

Ellipse Frame tool lets 
you create a circle or oval 
placeholder.

Free Transform tool lets you 
rotate, scale, or shear an 
object.

Convert Direction Point tool 
lets you convert corner points 
and smooth points.

Polygon Frame tool lets you 
create a multi-sided shape 
placeholder.

Eyedropper tool lets you 
sample color or type attributes 
from objects and apply them 
to other objects.

Type tool lets you create text 
frames and select text.

Rectangle tool lets you create 
a square or rectangle.

Measure tool measures the 
distance between two points.

Pencil tool lets you draw a 
freeform path.

Ellipse tool lets you create a 
circle or oval.

Gradient Swatch tool lets 
you adjust the beginning and 
ending points and angle of 
gradients within objects.

Smooth tool lets you remove 
excess angles from a path.

Polygon tool lets you create 
multi-sided shape.

Gradient Feather tool lets 
you fade an object into the 
background.

Position tool lets you crop and 
move images in a frame.
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Text

Text can be entered directly or 
imported into InDesign. Once text is 
entered its specifications can be set, 
its color can be edited and it can be 
checked with Spell Checker.

Directly

Using the Text (shortcut: t) tool in 
the toolbox, you can simply start 
writing inside a text frame.

Importing Text

Text can be imported into InDesign 
several ways:

1. Highlighted in the creation 
program (i.e. Word), copied, and 
pasted into InDesign
2. Text can be highlighted in creation 
program, dragged and dropped into 
InDesign
3. A raw text document may be 
dragged in from the desktop or file 
window
4. Text can be imported via File > 
Place command.

Linking Text Frames 

For documents with a lot of text, text 
frames can be linked to other frames 
so that the content flows from one 
frame to the next. This is known as 
threading. 

text frame

1. Click in the Link Box with the 
red plus sign and a chain link will 
appear. 
2. Click inside another text block or 
shape to flow text to that block.

Change Text Frame Properties

The text frame option will allow you 
to create columns within your text 
frame, change the vertical alignment 
of text within the frame, or adjust the 
margin distance in the text frame.

1. Select a text frame with the 
Selection Tool or the Type Tool. 
2. Right click and see text frame 
options OR Object > text frame 
options.
3. Adjust settings and click ok.

Spell Check

There are several ways to spell 
check:
1. Edit > Spelling > Check Spell-
ing
2. Edit > Preferences > Autocor-
rect (Windows) or InDesign > 
Preferences > Autocorrect (Mac 
OS)
3. Edit > Spelling > Dynamic 
Spelling

A. In port at beginning of story
B. Out port indicating thread to next frame
C. Text thread
D. In port indicating thread from previous frame
E. Out port indicating overset text

threading

text frame options
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Text Styles: Character and 

Paragraph Styles

Text styles are a way to have 
consistent presentations by 
specifying font type, sizes, and 
formatting options for text. In other 
words, you can apply the same text 
style throughout your document 
very quickly. 

• Character style - includes only 
character attributes (such as font, 
size, bold, etc).

• Paragraph style - includes both 
character and paragraph attributes, 
often applied to a paragraph or 
range of paragraphs.

To create a character or paragraph 
style:

1. Select either the character 
styles or paragraph styles panel.  
If this panel is not open, enable it 
by checking Type > Character/
Paragraph Styles. For this example, 
choose the upper right triangle 
drop down in Paragraph Styles and 
create a New Paragraph style.  

Enter the style’s title in the dialog box 
in an organized manner. For example, 
specify here the style to use for text, 
titles, captions, etc. The new style can be 
based on a standard paragraph style  or 
an existing style that you’ve created.

Under Basic Character Formats, 
specify the font family, size, and adjust 
the space between characters (leading 
and kerning).
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2.  A dialog box appears to name 
the style and specify your settings. 
The new style can be based on a 
standard paragraph option or an 
existing style that you’ve created. 
color, or more.

3. Explore the other options on the 
left to adjust tabs, hyphenation, font 
color, and more.

4. Apply your style. Place the cursor 
in the paragraph to which you want 
to assign the style or select the text 
block to assign the style to all its 
contents. Click on the desired style 
in the panel.

Controlling Space between Charac-
ters and Lines

• Leading (rhymes with sledding!) - 
controls the vertical space between 
lines of type.

•Kerning - adjusts the space be-
tween a pair of characters.

•Tracking - Tracking is uniform 
kerning applied to a range of text. 
Tracking can tighten character spac-
ing for a font that you think has too 
much space or loosen spacing for a 
font that’s too tight. 
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Drawing: Paths & Strokes

Paths are a way to draw in 
InDesign. A path can be open (for 
example, a wavy line) or closed (for 
example, a circle). 

Elements of paths
• Anchor or control points define 
the beginning and end of each 
segment. These control points can 
be adjusted, added, or removed, 
which will change the shape of the 
path.
• Segments are the paths that 
connect anchor points. A path is 
made up of one or more straight or 
curved segments. 
• Control handles extend out from 
anchor points; their length and 
direction control the shape of the 
segment’s curves.

Drawing Lines & Shapes
Use the toolbox to create basic 
shapes. 

1. Select the tool in the panel (for 
example, an ellipse.)
2. Click and hold down the mouse 
to locate the first point. 
3. Drag to draw the path. Hold shift 
to constrain the proportions.
4. Release the mouse to complete 
the path. 

Components of an open pathA. Selected (solid) endpoint
B. Selected anchor point 
C. Unselected anchor point
D. Curved path segment
E. Direction line
F. Direction point

A. Four corner points
B. Four smooth points
C. Combination of corner and smooth points

Points on a closed path

Constraining the proportions of a shape.
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Text Inside Paths
A closed path, like a text block, can 
contain text. To put text into
a closed path, you can have an ex-
isting text block or a closed
path.

1. Click on the closed path with the 
text tool. 
2. The text tool will become active 
and text can be entered and/or 
pasted in directly. The shape is now 
a text block.

Pen Tool
The pen tool, like in Illustrator, is one 
of the most powerful and flexible 
tools. 

Drawing Straight Line Segments

1. Select the pen tool and begin 
clicking to set the control points.
2. Hold the Shift key to keep the line 
at 90° or 45° angles.
3. To create a closed path, single 
click over the first point or you can 
select the object and choose:

Object > Paths > Close Path

A closed 
path, like a text 

block, can contain text. 
To put text into

a closed path, just click on 
the closed path with the 

text tool. It will allow 
you to type or 

paste.

A. Positioning Pen tool
B. Starting to drag
C. Dragging to extend direction lines

A. Starting to drag second smooth point
B. Dragging away from previous direction line, creating a C curve
C. Result after releasing mouse button

A. Starting to drag new smooth point
B. Dragging in same direction as previous direction line, creating an 
S curve
C. Result after releasing mouse button

Drawing the first point in a curve

Drawing the second point in a curve

Drawing an S curve

Straight line segments created with the pen tool

Drawing Curves : Bezier Curves

The pen tool creates curves that 
are often referred to as Bezier 
curves. Pierre Bézier (Bay-zee-ay), 
the French mathematician, created 
the system of mathematics that is 
used to define the relationship of 
the control handles to the shape of 
the curve. InDesign uses the Bezier 
curve as the mathematics behind 
each curve.

To create a curved path: 

1. Click and drag to set and shape a 
curve point.
2. Repeat this process for the sec-
ond curve point. 
3. Adjust the control handles to 
adjust the curvature. Use the Direct 
Selection tool to adjust the position 
of the control points.
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Modifying Paths

• Select the Direct Selection tool to 
click and drag a point to move it.
• Add & subtract points on the line 
using the Add Anchor Point Tool 
and Delete Anchor Point tool in the 
toolbox. 

Smooth Tool

The smooth tool, under the pencil 
tool, will remove extra points in a 
path. Simply select a path and trace 
over it with the smooth tool and it 
will decrease jagged areas.

Text On A Path

1. Click and hold on the Text tool for 
Type on a Path tool. 
2. Click on a path and enter text 
directly.
Choose Type > Type on a Path for 
further options.

Smooth Tool

Text on a path

hello there. 
i a

m ad
din

g t

ext to a path.

Compound Paths 
Several paths can combine into a 
single object, called a compound 
path. 

To create a compound path:

1. Use the Selection tool  to select all 
of the paths you want to include in 
the compound path.
2. Choose Object > Paths > Make 
Compound Path. A hole appears 
wherever selected paths overlap.

In most cases, the resulting shape 
adopts the attributes (fill, stroke, 
transparency, layer, and so on) of the 
front most object. When you subtract 
shapes, objects in the front are de-
leted. The resulting shape takes on 
the attributes of the backmost object 
instead. 

Pathfinder panel

A. Original objects

B. Add - Traces the outline of all objects to create a 
single shape.

C. Subtract - Objects in the front “punch holes” in the 
backmost object.

D. Intersect - Creates a shape from overlapping areas.

E. Exclude Overlap - Creates a shape from areas that 
do not overlap.

F. Minus Back - Objects in the back “punch holes” in 
the front most object.

Compound Paths
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Object Stacking 

Objects are stacked on the active or 
default layer in the same
order that they are created. This is 
apparent if the objects overlap
as they are drawn.

1. Select object with Selection tool. 
2. Right click and select “Arrange.” 
You can replace the object, sending 
it to the front or back.

Converting Text to Paths

1. Select text using the text tool.
2. Type > Create Outlines

Applying Color

When applying color, you can 
specify whether the color applies to 
the stroke or fill of an object. 

• fill - background of an object, or 
the interior space of a closed path

• stroke - border or frame of an 
object

Adjusting ordering

Text converted to Outline Text as Compound Shape 

fill stroke

A. Fill box
B. Formatting Affects Container
C. Stroke box
D. Formatting Affects Text

Specify how color is applied in the Toolbox
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CMYK or RGB?

• RGB is a color space consisting 
of just three colors : red, green, and 
blue. This is how computer monitors 
and tv’s display images on their 
screens. 

You should use RGB mode when:

• Your project is web based or will 
be viewed online
• Your printer or whoever produces 
the job specifies they need RGB
• Your project will be printed on your 
desk top printer, which automatically 
converts RGB to CMYK 

• CMYK, (cyan-magenta-yellow-
black) also known as process 
color, is a subtractive color model 
for printed material that uses ink to 
display color.

You should use CMYK mode when:

• You are sending your file to a print 
shop for printing and you have been 
asked to provide CMYK artwork 
(which is usually the case).

Tools for Applying Color
• Color picker
• Swatches panel
• Toolbox
• Color panel

CMYK mode

RGB mode

Color Picker

The Color Picker lets you choose 
colors from a color field or specify 
colors numerically. You can define 
colors using the RGB, Lab, or CMYK 
color model.

1. Double-click either the Fill/Stroke 
box in the Toolbox or the Color panel 
to open the Color Picker.
2, To change the color spectrum dis-
played in the Color Picker, click a let-
ter: R (Red), G (Green), or B (Blue); 
or L (luminance), a (green-red axis), 
or b (blue-yellow axis).
3. To define a color, either drag in-
side the color field OR enter specific 
color values in the text boxes. 
4. Option : Add Swatch

Color Picker (RGB)

color toolbox swatch panel color panel
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Swatches

The Swatches panel stores the 
colors that you develop for a project. 
Swatches are a good way to keep 
your graphics consistent and 
organized. 

1. To place a color in the Swatches 
panel, specify the color and then 
click on the Add To Swatches 
pull down. The color may also be 
dragged into the swatches panel.

2. To apply a saved color to an 
object, select an object and click on 
the desired color in the swatches 
panel. The icon in the top left corner 
will determine whether color is 
applied to the stroke or fill of the 
object.

Eyedropper Tool

The Eyedropper allows you to copy 
color attributes from any object in an 
InDesign file, including an imported 
graphic. 

swatch paneladd Swatch in the Color Picker

eyedropper
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Gradients

A gradient is a graduated blend 
between two or more colors. There 
are two ways to work with gradients:  
through a gradient swatch or 
through the gradient panel. 

Gradient Swatch 
This is the recommended panel 
for creating and storing gradients. 
Using swatches helps create a 
consistent color palette. 

1. Choose New Gradient Swatch in 
the Swatches panel.
2. Name your swatch
3. Choose Linear or Radial - 
depending on how you want your 
gradient to flow.
4. Choose the Stop color. It is best 
to use already created swatches, 
but you can also choose from the 
RBG or CMYK palette.
5. Select your color stops in the 
Gradient Ramp.
6. Click OK/Add to store your 
gradient in the swatch panel.

First color stop in the gradient swatch

A. Gradient fill
B. Gradient Type menu
C. Reverse button
D. Starting Color Stop
E. Midpoint
F. Ending color stop 

Gradient Panel
Alternatively, you can work with gra-
dients through the Gradient Panel. 

1. Select the object you want to af-
fect.
2. Click the Fill or Stroke box in the 
Toolbox (or Swatches panel.)
3. Open the Gradient Panel (Win-
dow > Gradient)
4. Select your color stops at either 
end of the gradient bar.
5. Adjust color and midpoints posi-
tions by sliding the color stops or 
midpoint.

A.

B.

C.
A. Gradient applied to text 
B. Linear Gradient applied to object
C. Radial Gradient applied to object
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Transparency Effects

Objects in InDesign always appear 
as solid unless you apply a transpar-
ency effect. For example, you can 
vary the opacity from 100% (com-
pletely opaque) to 0% (completely 
transparent). When you decrease 
opacity, artwork beneath an object 
or text becomes visible. 

See Window > Effects

• Blending Mode indicates how 
transparent objects interact with 
objects behind them.

• Opacity determines the level of 
opacity or transparency of an object, 
stroke, fill, or text.

• Level can specify the opacity set-
tings for the object, its stroke, its fill, 
and text settings. 

If your document contains 
transparency, to be output it usually 
needs to undergo a process called 
“flattening”.  Flattening divides 
transparent artwork into vector-
based areas and rasterized areas.  
As artwork becomes more complex 
(mixing images, vectors, type, 
colors, etc.), so does the flattening 
and its results. Flattening may be 
necessary when you print, save, or 
export to other formats that don’t 
support transparency.

A. Level : Object
B. Level : Stroke
C. Level : Fill
D. Pages Panel

A. 

B. 

C. 

Blending Mode

normal - opacity at 100% image opacity at 50% object (white rectangle) opacity at 50%

This example explores different level settings. 

A. Normal 
B. Object Level : 50% opacity
C. Stroke Level : 50% opacity
D. Fill Level : 50 % opacity

A. B. C. D.
Note: Selecting “Multiply” 

makes white areas of an image 
transparent.
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Packaging, Printing, Embed-
ding, File Size

Packaging your file

The best way to keep all your linked 
files together is to package your 
InDesign File.
File > Package

(Note: the image to the right shows 
a number of files unlinked. This 
means InDesign does not know 
where to look for a high resolution 
version to display in the layout.  
However, if the image still appears in 
the layout, it will still print)

Embedding 

To avoid some linking issues, you 
can embed images directly into the 
InDesign file.  However, this could 
dramatically increase the size of the 
file.  

Printing (Exporting)

When you are ready to print, it’s 
best to export your document as a 
.pdf and then send that .pdf docu-
ment to the printer or plotter.
File > Export
 
Adjust the page setup here as well 
as the printer marks if you want to 
include crop marks, etc..

This resolution only affects your 
computer’s viewing and not printing 
quality. It’s also important to note 
that increasing the display perfor-
mance to high might slow down 
your document. 

Printing CMYK

Toggle between CMYK (for printing) 
and RGB (digital viewing only)

File > Print > Output


